IT俱乐部-城北日常经验分享

浏览: 3578    评论: 0

近日,微软发布紧急通知:从2022年10月1日开始在全球范围内针对微软365的邮箱产品渐渐关闭SMTP/IMAP等基本身份验证服务,即使是国内使用的世纪互联版本的微软365产品也将于2023年3月31日全面关SMTP/IMAP等基本身份验证服务。


特别提醒:微软即将关闭SMTP/IMAP等认证服务,将造成大量相关应用彻底中断!

近日,微软发布紧急通知:从2022年10月1日开始在全球范围内针对微软365的邮箱产品渐渐关闭SMTP/IMAP等基本身份验证服务,即使是国内使用的世纪互联版本的微软365产品也将于2023年3月31日全面关SMTP/IMAP等基本身份验证服务。

得知这个消息后.2022年3月份我们就已经发现使用微软365产品的客户大规模发生了outlook2016无法收发邮件的情况,当时以为是病毒攻击,后来发现是虚惊一场,只是因为不久前微软发布消息,必须更新一个针对性的补丁,outlook2016才能继续使用微软365服务收发邮件导致。而现在微软郑重的全球发通知停止SMTP/IMAP等认证服务,影响将是异常巨大的,很可能会导致大量客户端应用彻底无法使用。

哪些场景会受到波及呢?Dante.Sun告诉我们:

有些设备无法发出电子邮件

我们办公室内往往使用打印、复印、扫描一体机,扫描完成后的文件,通过电子邮件发送给使用人,一般用的都是SMTP的认证方式,如果用的是微软365的邮箱,则无法正常发送扫描好的文件电子版。

有些邮件客户端软件无法收发邮件

许多人喜欢用的foxmail,网易邮箱大师等喜闻乐见的邮件客户端软件在此次调整之后,使用微软365邮箱的客户,将只能使用微软的Outlook了。

2019版本之前的Outlook将使用受限或者无法使用

为了解约开支,许多客户不会将office软件升级到最新的2019版本,会仍然在使用的office2010,2011等老版本,其中的Outlook也在使用上受限甚至无法使用。

苹果和安卓手机自带邮件客户端软件使用受限或者无法使用

苹果手机和安卓手机自带的便捷易用的邮件客户端软件,在此次更新后收发微软365的邮件也造成使用受限甚至无法使用。

低版本的浏览器Web访问微软365邮箱受限或者无法使用

有许多客户还在使用老业务系统,坚持使用低版本的浏览器,也继续微软365的Web浏览服务,必须安装一个最新版本的微软edge浏览器或者谷歌的chrome浏览器才能继续使用,否则,Web访问受限或者无法使用。

使用微软365邮箱的客户,排查使用SMTP/IMAP等认证服务的邮箱账号,尽快部署office最新版本,升级老版本office软件,在手机端安装微软office软件及更换打印机设置的微软邮箱,避免届时出现大量客户端应用中断影响公司业务。

微软官方通知原文如下

自2022年10月1日起,对全部已使用基本身份验证的租户,将永久停用基本身份验证方式,关于全部租户的停用过程会陆续完成。微软会在关闭前7天通过消息中心再次发出预警,并发布服务运行状况仪表板通知,然后将基本身份验证关闭。在此之后,您无法以任何形式申请例外。

使用由世纪互联运营的Office 365服务的租户将于2023年3月31日起全面关闭基本身份验证,在此之后,您无法以任何形式申请例外。

可能的影响及其范围:

微软将关闭以下协议的基本身份验证:ExchangeActiveSync(EAS),POP,IMAP,RemotePowerShell,ExchangeWebServices(EWS),OfflineAddressBook(OAB),OutlookforWindows/Mac.

(对尚未使用SMTP AUTH的租户,SMTP AUTH也将被关闭)

关闭后,对上述受影响协议使用了基本身份验证的任何客户端(用户应用、脚本、集成等)都将无法连接ExchangeOnline。应用将收到“HTTP 401错误:用户名或密码错误”这样的信息。

本文由网友投稿发布,本站免一切责任,如果侵权请联系站长删除处理.

全文详见:http://it-club.cn/post/713.html

TOP

评论列表


发表评论
来宾的头像

TOP

网站分类

TOP

站点信息

  • 文章总数:740
  • 页面总数:1
  • 分类总数:3
  • 标签总数:24
  • 评论总数:270
  • 浏览总数:10387549